Tuesday, November 18, 2008

Vinegar

I have a question. My dishwasher doesn't work very well, I keep having nasty film and icky stuff on my dishes when they are supposed to be clean. I have heard of people using white vinegar in the rinse agent dispenser. I was wondering if anyone has tried this and how were your results? Did your dishes come out cleaner? Did your house/dishes end up smelling like vinegar, cause I don't know if I could stand that. Any input would be greatly appreciated. Thanks.

6 comments:

Aimee Kieffer, aka "Momzoo" said...

I have used vinegar and I thought the comercial rinse aids did a better job. Although I also found that the kind of dishwashing detergent I used made a huge diffrence too.

I am now using the Electrosol Tabs with the rinse aid ball thingy and I like it.

Shannon said...

I second that!

I read that vinegar will ruin the seals in the dishwasher. You can put some in your dishwasher to give it a good cleaning to get off the lime scale and whatnot. Just don't put it in the rinse dispenser. I have done that.

I also use Electrosol tabs with the little red ball. I works really well. I tried a different tab that you didn't have to unwrap and it didn't clean as well.

Change dish washing detergents and see if that doesn't help. If not something might be wrong with your dishwasher. I hope not.

Hugs!

Jill said...

Hmmm.. I have used the electrosol tabs, and didnt have any luck with them, I was getting like the white stuff on all my things,, almost like it wasnt rinsing it away. Shannon, tell me about washing the dishwasher with the vinager,? Do I put a certain amount in and run it? With or without dishes in it?

Shannon said...

I put in about a cup full. Run it on the hottest setting with out any dishes.

Hugs!

Jill said...

Thanks Shannon :)

Jaime said...

I put vinegar in my dishwasher the other day. It didn't make my house smell. At least I didn't notice it. I have been having a similar problem with my dishwasher. I actually used it as an expensive dish drainer for a couple weeks. Then decided to give it a try again. And it seems to be working fine now. Don't know why. I wonder if there is something wrong with the drain hose. Maybe not draining all the crud or something? I hope you figure it out soon.

Related Posts Plugin for WordPress, Blogger...